文系プログラマによるTIPSブログ

文系プログラマ脳の私が開発現場で学んだ事やプログラミングのTIPSをまとめています。

2014-10-28から1日間の記事一覧

jenkinsのjabber pluginはv1.26からJDK1.7が必須になったので注意!

皆大好きjenkinsのお話です。本日新サーバに以前書いた以下の記事を参考に、新規にjenkinsをインストールしました。 CentOSにyumでjenkinsをインストールする - 文系プログラマによるTIPSブログしかしjenkins起動時にjenkins jabber pluginがエラーを吐いて…